Thursday, July 24, 2003

Gotta love this headline...

We now return to our regularly scheduled critical flaw
Microsoft issued another passel of warnings about security holes yesterday, including a "critical" flaw involving DirectX that could allow malicious users to run code of their choice on a vulnerable PC. The flaw is unusually widespread, affecting all versions of DirectX from version 5.2 to the current 9.0a running on all versions of Windows from 98 through the new Server 2003. 
 

No comments: